Jump to content

robquick

Members
  • Posts

    99
  • Joined

  • Last visited

robquick's Achievements

Spa Savant

Spa Savant (3/5)

0

Reputation

  1. Thanks RDspaguy..........I forgot the wiring diagram was on the lid, all up and running now ! Not having a good week, lol !
  2. Hi all, Stupidly, I disconnected pump 2 from the main board to replace and didn't write down where the 3 terminals went. I had the new pump ready, so it was intended to be a quick job, unfortunately, I had an issue and had to order a new connector and ended up with a 2 week gap in between...........I'm now doubting myself !! Can anyone clarify which terminal the live, neutral and earth go to on the tubs main board.......I'm 99% sure, but want to double check ? Thanks.
  3. Hi, Had my tub for 5 years and always used the Dichlor/bleach method, it's always worked well however I've always suffered with high ph. Recently I changed the water and started with the ph much lower than normal (set to 7.2). Ever since I did this the ph seems to be much more stable and stays around 7.2. However, my Alk is at 75 which is much higher than I used to run it................2 questions really. Is it ok to run the Alk at 75 ? If not, how should I bring it down ? Should I raise the ph by aeration and then use ph reducer to bring the Alk back in line ? Thanks
  4. Hi, Thanks for the reply. My TA was 125 so I used PH reducer to bring the TA and PH down. As it stands my TA is 90 and my PH is 6.8. I've tried aerating the water for about 2 hours now with every blower and jet on however, the PH has only moved to 7.0. Would you expect such a small rise in PH having aerated for 2 hours. Is it a case of persevering, or am I doing something wrong ? Thanks.
  5. Hi, I normally run my tub on liquid Chlorine however, I ran out a few months back and have been using Dichlor. I've been a bit slack with checking TA and Ph so completed a full test last night and noticed that the Ph was very low (6.8). I slowly increased the Ph up to 7.5 however, the TA has shot up to 125...........when running running liquid Chlorine I normally have the TA at 40. The TA is normally very stable albeit it normally rises slowly as the PH rises but is easily reduced by reducing the PH. Where have I gone wrong ? Does liquid Chlorine behave differently to Dichlor ? Should I have air-rated the tub to increase PH rather than using chemicals which in turn have increased TA ? How do I correct it ? Use PH reducer to bring PH AND TA down and then air-rate to push PH back up ? Thanks.
  6. Evening, Occasionally my Chlorine levels are 3-5ppm when I come to use the tub, in hindsight I'm guessing this is really too high for bathing. I thought one solution would be to use Chlorine reducer prior to bathing if the Chlorine levels were high. A couple of questions - How quickly does 'reducer' take to work ? If you ended up using too much reducer would you then need to use more Chlorine than usual after bathing...........or does it not work in that way ? Does Chlorine reducer have any other effect on the water other than just reducing Chlorine levels ? Thanks.
  7. Thanks Chem, When you say 'higher' TA and CH do you mean outside of the following range ? TA 50-80ppm CH - 100-150ppm I could be wrong however, I do recall you suggesting I ran my TA at 30ppm (I think this was for a particular reason but I can't remember why) ?! Would you physically see Calcium carbonate scaling ? Thanks again Rob.
  8. Hi, I hear that 'AHH-SOME' is the best product available for cleaning hot tub pipes. Do you add it to the water weekly to maintain clean pipes or do you ONLY use it prior to dumping the water as a one off treatment ? The reason for asking was that I was surprised at how little the manufacture suggests using compared to other pipe cleaners. Somewhere I saw a link to a review about 'AHH-SOME compared to other cleaners...............has anyone got the link ? Thanks.
  9. Hi, I've just completed a deep clean on my hot tub as I always do twice per year. This involved raising chlorine levels to 50ppm, adding Lo-chlor tub cleaner, running blowers/jets as per the instructions, dumping water and re-filling. Today I removed one of the panels from the side of the Arctic Cub to check for leaks the pipes for the jets were perfectly clear however, the pipes for the BLOWER jets were in many cases full of black sludge. I'm not an expert on the mechanics of hot tubs however, I would assume that air (not water) travels through the blower pipes rather than water as it would on the water jets ? If so, how would I best remove the black sludge from the air lines as any cleaner added to the water is not going to travel the length of the pipe (albeit I assume a bit would get into the blower pipes). I can't remove the pipes to clean as they are glued on at either end................someone did suggest cutting the pipe in the middle, cleaning and then reconnecting with a connector (is this a good idea?). Is the tub safe to use in this state ? Any advice would be appreciated. Regards Rob.
  10. Hi, I've used this method for some time and had no issues however, I have one question if someone is able to answer it ? I do not use Boric acid which means my PH tends to rise however, I'm able to control the PH with reducer. Is there a down side to not using Boric acid (other than having to keep reducing PH) ? Will the high level of PH reducer being used have any adverse effect on the water over time ? Thanks.
  11. I have a similar thing, like a dusty powder that sits on the scum line. I always assumed it was something to do with the Chlorine as it always appears after I dose the tub after bathing.
  12. Hi Chem, No, it's a stand alone acrylic tub. I've dropped the PH back to 7.75ppm and the TA is now 50ppm. Does that suggest that I just need to be better at keeping the PH in check ?? Thanks.
  13. Chem, Ok thanks for update. I will check the TA again once I've got the PH back in line. Interestingly my fresh water TA is very low about 25ppm and I haven't topped the tub up for some time so I guess I need about 100 litres (1500 litre tub) to fill up. Am I right in thinking this would help bring the TA down too if I do a top up ? What would you aim for as a target PH ? Thanks
  14. Hi, I use the Dichlor/bleach method and have done for some time, my last water change was in December (results below). TA - 40ppm PH - 7.7 CH - 110 CYA - 35 (when I switched to bleach) Borates - 50 ppm I do find that my PH rises and needs to be pulled down from about 7.9 every couple of weeks. If I'm honest I'm not great at testing my TA frequently however, I just checked both my PH and TA with my Lovibond photometer ! TA 95 PH 8.15 Whats causing my TA to rise so significantly and whats the best way of reducing ? Am I right in thinking I should bring the TA/PH down bit by bit with dry acid and then get the blowers on to increase the PH back to the required level without impacting the TA ??? Thanks.
  15. Thanks Chem geek, so to be clear, foaming is caused initially by one thing only which is soap like substances in the water. Raising the CH merely helps prevent the soap turning into foam as opposed to low CH some how generating foam ? If I were to do nothing with the CH and didn't add any additional soap would the foaming eventually naturally vanish? Does a higher FC help 'kill off' soap in the water in any way ? Thanks.
×
×
  • Create New...