Hot Tub Won't Cool Down - Too Hot - Portable Hot Tubs & Spas - Pool and Spa Forum

Jump to content


(July 17, 2014) POOLSPAFORUM.COM SITE UPGRADE!


Photo
- - - - -

Hot Tub Won't Cool Down - Too Hot


  • Please log in to reply
6 replies to this topic

#1 vander

vander

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 28 July 2010 - 02:11 PM

Bought a hot tub earlier this year and it worked great when the weather was cool. As the heat increased this summer the tub will not drop below 104 degrees - regardless of temp setting. I removed the side panel to fix a small leak and noticed that the temp dropped considerable. The heater does not appear to be on and the tub seems to be operating ok. It has a Balboa M7 circuit board. Is it normal for a tub to exhibit high temperatures in the summer - even though it is covered and running ok?

Thanks! Appreciate any advice.

#2 waterbear

waterbear

    Village Idiot ;)

  • Moderators
  • PipPipPipPipPip
  • 3,279 posts
  • Gender:Male

Posted 28 July 2010 - 02:53 PM

Bought a hot tub earlier this year and it worked great when the weather was cool. As the heat increased this summer the tub will not drop below 104 degrees - regardless of temp setting. I removed the side panel to fix a small leak and noticed that the temp dropped considerable. The heater does not appear to be on and the tub seems to be operating ok. It has a Balboa M7 circuit board. Is it normal for a tub to exhibit high temperatures in the summer - even though it is covered and running ok?

Thanks! Appreciate any advice.


Yes. Try keeping the tub uncovered overnight and the heater off and see how much heat loss you have. You might be surprised. Run the jets (and blower if you have one) when you do this and you will have even more heat loss. Good hot tubs are insulated to keep heat in and the cover prevents evaporative cooling at night. Ambient temperatures are much higher in summer, often almost as high as you would heat the water in your tub. My UNCOVERED pool and spa have been running at around 90 degrees this summer with no additional heat source and they are within a screen room so they do not even receive full sunlight.
I've tested more water than I ever care to think about!
Board Moderator

#3 north_of_boston

north_of_boston

    Spa Savant

  • Members
  • PipPipPip
  • 143 posts
  • Gender:Male

Posted 01 August 2010 - 08:27 PM

Bought a hot tub earlier this year and it worked great when the weather was cool. As the heat increased this summer the tub will not drop below 104 degrees - regardless of temp setting. I removed the side panel to fix a small leak and noticed that the temp dropped considerable. The heater does not appear to be on and the tub seems to be operating ok. It has a Balboa M7 circuit board. Is it normal for a tub to exhibit high temperatures in the summer - even though it is covered and running ok?

Thanks! Appreciate any advice.


Yeah, same thing here with the intense heat we had in coastal Massachusetts in July. I opened the cover for several hours while shutting off the juice to the pump/filter. I had been running it four times a day for two hours -- I cut it back to 2x for 1 hour. Better off that way now -- less money to the electric company, for now.

It cooled it down. The temp would drop when you open the side panel because your tub's design might retain the heat from the works and allows it to radiate heat upward. This is great in the winter, but in summer it might get the water running too hot. Opening the side panel allows the "retained heat" to escape, rather than going upward.
mr. and mrs. north_of_boston, happily hot-tubbing in near-coastal Massachusetts since 1984.

#4 hottubdan

hottubdan

    Hot Tub Aficionado

  • Members
  • PipPipPipPip
  • 446 posts

Posted 02 August 2010 - 06:50 AM


Bought a hot tub earlier this year and it worked great when the weather was cool. As the heat increased this summer the tub will not drop below 104 degrees - regardless of temp setting. I removed the side panel to fix a small leak and noticed that the temp dropped considerable. The heater does not appear to be on and the tub seems to be operating ok. It has a Balboa M7 circuit board. Is it normal for a tub to exhibit high temperatures in the summer - even though it is covered and running ok?

Thanks! Appreciate any advice.


Yeah, same thing here with the intense heat we had in coastal Massachusetts in July. I opened the cover for several hours while shutting off the juice to the pump/filter. I had been running it four times a day for two hours -- I cut it back to 2x for 1 hour. Better off that way now -- less money to the electric company, for now.

It cooled it down. The temp would drop when you open the side panel because your tub's design might retain the heat from the works and allows it to radiate heat upward. This is great in the winter, but in summer it might get the water running too hot. Opening the side panel allows the "retained heat" to escape, rather than going upward.


You might want to just prop a tennis ball between cover and spa allowing heat to escape while not allowing debris in.

#5 spawn

spawn

    Hot Tub Aficionado

  • Members
  • PipPipPipPip
  • 485 posts

Posted 02 August 2010 - 02:50 PM

vander - your problem would be unusual for a full foam spa but is not uncommon in some locales for the "thermopane" designed tubs that attempt to utilize waste heat to heat tub water. Even though your heater is not running, when your pumps run for filter cycles they will heat the cavity which will, in turn, heat the water. Some manufacturers of thermopane spas, such as Arctic, provide vented panels for summer use or chillers to combat this issue. As mentioned here, you can simply prop the cover with a tennis ball or address the cause more directly by leaving a side panel open - you noticed the differnece this made when you repaired your leak. Just keep an eye on things when temps start to drop so that if overnight temps drop too low the heater doesn't start running again while the side panel is off.

#6 brettnolan

brettnolan

    Spa Savant

  • Members
  • PipPipPip
  • 159 posts
  • Gender:Male

Posted 02 August 2010 - 06:32 PM

lower your filter cycle times and/or frequency if possible

#7 vander

vander

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 03 August 2010 - 12:36 AM

Thanks for the responses.

I did leave it uncovered overnight and it reduced the temperature significantly.

Just wanted to make sure the tub and components were operating correctly - which it appears to be.

Will just need to adjust accordingly during the summer heat for useage.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

website security