Sta Rite Heater Error Codes - All Swimming Pools Types - Pool and Spa Forum

Jump to content


(July 17, 2014) POOLSPAFORUM.COM SITE UPGRADE!


Photo

Sta Rite Heater Error Codes


  • Please log in to reply
1 reply to this topic

#1 jib428

jib428

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 27 June 2010 - 10:11 AM

I have a Sta Rite Pool/ Spa Heater and the following happen when I try and start up my heater:

I press the on button and the display reads "Ad0" and then displays, "SF1" or 5F1" (can't tell).

Then all of the LED's on the display become illuminated and the display reads "180" and then quickly changes to "r 6"

Finally the system just turns off and does not start.

I do have water flowing into the heater and the gas line is connected with proper pressure.

Does anyone know what these error codes mean or what I need to fix?

Thanks for your help!

#2 Pool Clown

Pool Clown

    Spa Guru

  • Members
  • PipPipPipPipPip
  • 2,661 posts
  • Gender:Male

Posted 27 June 2010 - 10:37 AM

Dumb question (but i gotta ask it) Are you turning on the heater at the heater? or are you turning it on by the automation (remote) you may have? If you are turning it on at the heater, the incoming water temp should be displayed after you get the revision display (R6).

You mentioned that the system turns off. Do you mean the display? Does the blower come on, then shut off??

Factory Warranty/Service for:
Jandy, Pentair, Sta-Rite, Raypak, Polaris,
and Paramount pool cleaning systems.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

website security