Sta-Rite Sr400Lp- Not Firing Up - All Swimming Pools Types - Pool and Spa Forum

Jump to content


(July 17, 2014) POOLSPAFORUM.COM SITE UPGRADE!


Photo

Sta-Rite Sr400Lp- Not Firing Up


  • Please log in to reply
14 replies to this topic

#1 Handee

Handee

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 29 May 2010 - 09:21 PM

Anyone have an idea what error code "E01" is indicating. After winter layup, Sta-Rite SR400LP heater won't fire up. Getting "E01" on display. Have had a mice problem a couple of years ago and rewired harness to main board and encapsulated all wiring to prevent reoccurrence. Also taking extreme preventive measures every winter,(mesh wrap, pellets, blocking vents, etc.), and so far, everything still looks good. No indications that any little creatures were in the heater. Is there a diagnostic manual or an Error code list available? Need a starting point to diagnose problem.

#2 Pool Clown

Pool Clown

    Spa Guru

  • Members
  • PipPipPipPipPip
  • 2,642 posts
  • Gender:Male

Posted 29 May 2010 - 10:03 PM

An E01 is a thermistor open code. You must replace the thermistor (temp sensor). P/N 42001-0053.

Factory Warranty/Service for:
Jandy, Pentair, Sta-Rite, Raypak, Polaris,
and Paramount pool cleaning systems.


#3 Handee

Handee

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 30 May 2010 - 06:08 AM

An E01 is a thermistor open code. You must replace the thermistor (temp sensor). P/N 42001-0053.


Pool clown:
Thanks. I've been trying do find some reference for the error codes that come up. Could you tell me where you got the info? Since I don't have a manual, where is the thermistor located? Do you also know the best place to get one?
(Sorry...I'm full of questions today!)
Thanks,
Handee

#4 Pool Clown

Pool Clown

    Spa Guru

  • Members
  • PipPipPipPipPip
  • 2,642 posts
  • Gender:Male

Posted 30 May 2010 - 07:42 AM

They are from tech manuals that i got from Sta-Rite during a seminar years ago (03). You may be able to get them elsewhere, but i don't know where, perhaps Pentair online.

I have heard that online is about the best price you can get for parts.


The thermistor and the high limit have been removed from this header, but you can see the location, just below the yellow wires you can make out the threaded hole that the thermistor threads into. Hi-limit hole is identical, just lower on the header. There is also a cover that protect these. Use a 1/4 inch nut driver to access the sensor, please don't just bend it back to gain access. They are there for a reason and bending the cover back wreaks it, it won't sit right and protect the sensors properly anymore.
Posted Image

Factory Warranty/Service for:
Jandy, Pentair, Sta-Rite, Raypak, Polaris,
and Paramount pool cleaning systems.


#5 Handee

Handee

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 30 May 2010 - 08:34 AM

They are from tech manuals that i got from Sta-Rite during a seminar years ago (03). You may be able to get them elsewhere, but i don't know where, perhaps Pentair online.

I have heard that online is about the best price you can get for parts.


The thermistor and the high limit have been removed from this header, but you can see the location, just below the yellow wires you can make out the threaded hole that the thermistor threads into. Hi-limit hole is identical, just lower on the header. There is also a cover that protect these. Use a 1/4 inch nut driver to access the sensor, please don't just bend it back to gain access. They are there for a reason and bending the cover back wreaks it, it won't sit right and protect the sensors properly anymore.
Posted Image



#6 Handee

Handee

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 30 May 2010 - 08:44 AM

Pool Clown,

GREAT! You've given me a good start to finding the problem. I like to do all my own repairs. (on everything!) I'm not a pool guy, but, I've got alot of background in electronics, computers and networking. (about 40 years) I'm going to go out there with my Fluke meter and see if I can prove it before I lay out the money. Thank you for your time, I'll let you know what I find.

Handee

#7 Pool Clown

Pool Clown

    Spa Guru

  • Members
  • PipPipPipPipPip
  • 2,642 posts
  • Gender:Male

Posted 30 May 2010 - 08:51 AM

Save yourself some time, and remove the sensor. You may be able to see the failure, (split bulb).

Factory Warranty/Service for:
Jandy, Pentair, Sta-Rite, Raypak, Polaris,
and Paramount pool cleaning systems.


#8 Handee

Handee

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 31 May 2010 - 11:41 AM

Save yourself some time, and remove the sensor. You may be able to see the failure, (split bulb).


Pool Clown:
Took your advice and removed sensor. Looks fine. No splits or cracks. Measures open w/meter. But, would it be a valid test to try starting the heater up with the the two wires removed from the sensor, jumpered (shorted) together to simulate the sensor being there? (Just to see if it gets past the immediate "E01"?
Handee

#9 Pool Clown

Pool Clown

    Spa Guru

  • Members
  • PipPipPipPipPip
  • 2,642 posts
  • Gender:Male

Posted 31 May 2010 - 12:09 PM

If the sensor is open, it needs to be replaced.

Factory Warranty/Service for:
Jandy, Pentair, Sta-Rite, Raypak, Polaris,
and Paramount pool cleaning systems.


#10 Handee

Handee

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 09 June 2010 - 11:28 AM

If the sensor is open, it needs to be replaced.



Pool Clown:
Thanks for your info. Replaced sensor. "E01" not occuring now. BUT....Still have "service heater" lite on. Following the flow-chart in the owner's manual checks the LEDs first, (no red lights), then asks if blower is running, (it is not). At this point, the flow chart stops and says "replace control board". If I had the luxury of swapping parts in and out, this would be fine, but this next step means spending $300+. This brings some questions to my mind..Is the blower getting voltage?; Is it bound or blocked?; Is the AFS working correctly? (I don't hear the blower.) I ask myself, "Is there something else I can check?" - ETC. We've visually inspected this board, cables, connectors, etc. and reseated connectors and see no problems. Going to check out the blower and its motor a little more, (when the rain stops!), and see what I can prove before ordering board. I'm open to any suggestions on any steps I can take to check further than the flow-chart info. Thanks!

#11 Pool Clown

Pool Clown

    Spa Guru

  • Members
  • PipPipPipPipPip
  • 2,642 posts
  • Gender:Male

Posted 09 June 2010 - 07:12 PM

At this point, i would suggest you call Pentair and see if they agree with the flow chart. You may be able to get that control board for less on-line .

Factory Warranty/Service for:
Jandy, Pentair, Sta-Rite, Raypak, Polaris,
and Paramount pool cleaning systems.


#12 Handee

Handee

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 10 June 2010 - 04:33 PM

At this point, i would suggest you call Pentair and see if they agree with the flow chart. You may be able to get that control board for less on-line .


Thanks...Didn't know Pentair would talk to us about failure! Will look for main number and might try that tomorrow. Unfortunately, that price WAS an "online" price! Anyway, symptoms now driving us crazy. Have tried to start from scratch lots of times to produce failure correctly.(breaker off to drain, then on, then power up heater) Also tried breaker off, unplug all connectors and then restore connectors.) Most times, have symptoms as recently stated. Once, fan ran for about 30 seconds and then..heater failed w/no lites except service. Another time we even got the "E01" code back by doing nothing but waiting 10 minutes after service lite failure, (can't reproduce the "E01 since then). Searching for best price for board right now............

#13 Pool Clown

Pool Clown

    Spa Guru

  • Members
  • PipPipPipPipPip
  • 2,642 posts
  • Gender:Male

Posted 10 June 2010 - 05:34 PM

When the blower quits running, flip the board over and see if there are any led's lit, there will be a code next to the light on the board.

Factory Warranty/Service for:
Jandy, Pentair, Sta-Rite, Raypak, Polaris,
and Paramount pool cleaning systems.


#14 Handee

Handee

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 16 June 2010 - 03:58 PM

When the blower quits running, flip the board over and see if there are any led's lit, there will be a code next to the light on the board.


:) Did what you suggested but still no LEDs were on! In fact while checking, the "E01" returned intermittently. ....BUT, I thought you might like to know, we did find the problem with closer and more observation! It wasn't a bad board, or mice, or a bad part! Serious aggresive probing and reseating exercise produced results. What we found might answer the strange results and flowchart confusion. (no lites, etc.) Down in the control box, on the Ignition Control Module, (where the "diagnostic lite" is), I found not one, but TWO wires that fell right off at the crimp to the connector while being touched. (clean cut break, corroded). Stripped and re-terminated wires and heater working fine. The wires were the "IND" and "TH" to the Operating Control board. Thanks for all your time and advice.
Handee

#15 Pool Clown

Pool Clown

    Spa Guru

  • Members
  • PipPipPipPipPip
  • 2,642 posts
  • Gender:Male

Posted 17 June 2010 - 03:40 PM

....BUT, I thought you might like to know, we did find the problem with closer and more observation! It wasn't a bad board, or mice, or a bad part! Serious aggresive probing and reseating exercise produced results. What we found might answer the strange results and flowchart confusion. (no lites, etc.) Down in the control box, on the Ignition Control Module, (where the "diagnostic lite" is), I found not one, but TWO wires that fell right off at the crimp to the connector while being touched. (clean cut break, corroded). Stripped and re-terminated wires and heater working fine. The wires were the "IND" and "TH" to the Operating Control board. Thanks for all your time and advice.
Handee

Wow, that would have been a tuff one to diagnose over the internet. Glad you didn't buy a bunch of parts to find you still had an error!

Factory Warranty/Service for:
Jandy, Pentair, Sta-Rite, Raypak, Polaris,
and Paramount pool cleaning systems.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

website security