How Long To Run Filter - Portable Hot Tubs & Spas - Pool and Spa Forum

Jump to content


(July 17, 2014) POOLSPAFORUM.COM SITE UPGRADE!


Photo
- - - - -

How Long To Run Filter


  • Please log in to reply
5 replies to this topic

#1 hrustar

hrustar

    Spa Savant

  • Members
  • PipPipPip
  • 141 posts

Posted 01 December 2009 - 06:50 PM

Wondering how long most people run their filter cycle for each day.

I have a 24 hr circulation pump plus Ozonator.

My filter runs twice a day for periods of 2,4,6,8 hours.

Right now i run it twice a day for four hours. Sees a bit much. I have one to two people in the spa day for about 45 minutes at a time.

Please share your usage.

#2 sdriv

sdriv

    Junior Member

  • Members
  • PipPip
  • 33 posts

Posted 01 December 2009 - 08:01 PM

QUOTE (hrustar @ Dec 1 2009, 06:50 PM) <{POST_SNAPBACK}>
Wondering how long most people run their filter cycle for each day.

I have a 24 hr circulation pump plus Ozonator.

My filter runs twice a day for periods of 2,4,6,8 hours.

Right now i run it twice a day for four hours. Sees a bit much. I have one to two people in the spa day for about 45 minutes at a time.

Please share your usage.

I have the same set-up and my cycles are set for 2-2hr and 2-15 min cycles. Seems to work for me

#3 The Pup

The Pup

    Spa Savant

  • Members
  • PipPipPip
  • 115 posts

Posted 01 December 2009 - 08:12 PM

The manual for my "new" spa states the same thing...but I was able to set it to run 1hr every 12hrs (below the manufacturer's recommendation of 2hrs every 12hrs). It has been a year and so far...no issues of concerns. The spa rarely drops more than 1-2F between cycles at 100F (420 gallons as filled) and I have yet to find any slime, scum, debris or film. I can go beyond 5 months between refills (with a load of 2 people, 3-5 times per week for 20-50 minutes). On this spa, I am averaging around 140-160kWhrs per month.

#4 AMG

AMG

    Spa Savant

  • Members
  • PipPipPip
  • 73 posts

Posted 01 December 2009 - 09:34 PM

Maybe a spa expert can tell me what this really means? On my HotSpring Grandee, I don't have a filter option. When the circ pump is running, it is always filtering. Do some spa's not work like this? Should I be going out once a day or more and hitting the "clean" button (runs for like 15-20 minutes and turns off), or is hot spring good the way it is?

#5 Peteyboy

Peteyboy

    Hot Tub Aficionado

  • Members
  • PipPipPipPip
  • 458 posts
  • Gender:Male

Posted 02 December 2009 - 06:06 AM

QUOTE (AMG @ Dec 1 2009, 10:34 PM) <{POST_SNAPBACK}>
Maybe a spa expert can tell me what this really means? On my HotSpring Grandee, I don't have a filter option. When the circ pump is running, it is always filtering. Do some spa's not work like this? Should I be going out once a day or more and hitting the "clean" button (runs for like 15-20 minutes and turns off), or is hot spring good the way it is?



The clean button runs the jets for 10 minutes.

Any spa that has 24 hour circulation shouldn't need a filter cycle. It couldn't hurt to run it for an hour twice a day but IMO anymore than that wouldn't make a big difference.

HotSpring has used 24 hour circulation since 1989 and never needed a filter cycle.

If you have ozone with 24 hour circulation - all the better.
spas are electrical devices and can be dangerous to repair - please use this advice at your own risk

Pete

Spa Tech since 1987

Spa Repair Services
Indialantic, FL

#6 Mikey_in_NY

Mikey_in_NY

    Hot Tub Aficionado

  • Members
  • PipPipPipPip
  • 298 posts

Posted 02 December 2009 - 09:19 AM

QUOTE (hrustar @ Dec 1 2009, 09:50 PM) <{POST_SNAPBACK}>
Wondering how long most people run their filter cycle for each day.

I have a 24 hr circulation pump plus Ozonator.

My filter runs twice a day for periods of 2,4,6,8 hours.

Right now i run it twice a day for four hours. Sees a bit much. I have one to two people in the spa day for about 45 minutes at a time.

Please share your usage.

I have same setup. As other posters have said the 24 HR circ pump is constantly filtering, and also heating (at least on my Sundance). The 2 main pump auto-filtration cycles are set for twice a day for 30 minutes, which is the default factory setting. Water is 11 weeks old now and no issues at all with quality. Tub is used every day for 30-40 minutes by up to 3 people.
So I suspect you're overdoing it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

website security