Great Lakes Spa - Portable Hot Tubs & Spas - Pool and Spa Forum

Jump to content


(July 17, 2014) POOLSPAFORUM.COM SITE UPGRADE!


Photo
- - - - -

Great Lakes Spa


  • Please log in to reply
5 replies to this topic

#1 pipelayer_99

pipelayer_99

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 03 March 2008 - 07:16 AM

We have recently purchased a home which included an Great Lakes spa. I have not checked the numbers but it is either a 2002 or 2003 4 person spa. The control on the top is 3 buttons, jets, heat and light. The contol will activate the jets on low and high, the problem when I push the button the 3rd time to shut it off, it will shut off for a second or two and then turn back on. I can't get the jets to shut off.
I also noticed when I press the heat button and then the jet button a code comes up with either FC, F2, F4, F6 and F8. None of these seem to shut the jets off. After research it says the switch is made by Balboa Instruments Inc but I'm not at home to check the model number.

Has anyone else had this problem? If so what fixed the problem? and what do the codes mean?
Any help would be appreciated.

#2 Roger

Roger

    Spa Guru

  • Members
  • PipPipPipPipPip
  • 4,111 posts

Posted 03 March 2008 - 10:45 AM

QUOTE(pipelayer_99 @ Mar 3 2008, 09:16 AM) <{POST_SNAPBACK}>
We have recently purchased a home which included an Great Lakes spa. I have not checked the numbers but it is either a 2002 or 2003 4 person spa. The control on the top is 3 buttons, jets, heat and light. The contol will activate the jets on low and high, the problem when I push the button the 3rd time to shut it off, it will shut off for a second or two and then turn back on. I can't get the jets to shut off.
I also noticed when I press the heat button and then the jet button a code comes up with either FC, F2, F4, F6 and F8. None of these seem to shut the jets off. After research it says the switch is made by Balboa Instruments Inc but I'm not at home to check the model number.

Has anyone else had this problem? If so what fixed the problem? and what do the codes mean?
Any help would be appreciated.


The jets won't go off if it's heating or in one of it's filter cycles. When the code comes up FC,F2,F4,F8 that is where you choose how long you want it to filter for. It will filter twice a day. FC=filter continuosly, F2=filter for 2 hours and so on. Once you are in the filter choice screen and have choosen your filter time, exit by hitting the heat button again.
Independent repair technician.
Part Time

#3 jdw

jdw

    Junior Member

  • Members
  • PipPip
  • 18 posts

Posted 03 March 2008 - 02:07 PM

Also if you look inside or on back of the storage compartment on front of spa you wil usually find Model and serial number. If you contact Great Lakes now owned by Emerald Spas they might be able to help you get manual

#4 pipelayer_99

pipelayer_99

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 04 March 2008 - 05:29 AM

I sure appreciate your help. I've got it figured out and have a manuel on the way from the local delearship. Again, thanks for the information.

#5 bethers

bethers

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 29 March 2008 - 04:58 PM

QUOTE(pipelayer_99 @ Mar 4 2008, 08:29 AM) <{POST_SNAPBACK}>
I sure appreciate your help. I've got it figured out and have a manuel on the way from the local delearship. Again, thanks for the information.



I have the same problem... what did you figure out? Mine is flashing 1C as well (which i think means freezing danger (but that makes no sense because the temperature is 39 celcius. THe pump has been running for 10 hours... even though i have it set for a 2hr cycle

Also.... Dpes anyone know how to change the top control to farenheit???

#6 Southcoast Pool and Spa

Southcoast Pool and Spa

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 19 April 2008 - 06:06 AM

QUOTE(bethers @ Mar 29 2008, 08:58 PM) <{POST_SNAPBACK}>
QUOTE(pipelayer_99 @ Mar 4 2008, 08:29 AM) <{POST_SNAPBACK}>
I sure appreciate your help. I've got it figured out and have a manuel on the way from the local delearship. Again, thanks for the information.



I have the same problem... what did you figure out? Mine is flashing 1C as well (which i think means freezing danger (but that makes no sense because the temperature is 39 celcius. THe pump has been running for 10 hours... even though i have it set for a 2hr cycle

Also.... Dpes anyone know how to change the top control to farenheit???




Call 1-616-871-3400 and speak to someone at great lakes. They should be able to walk you through it. or you can go to balboacontrols.com and search for your control pack




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

website security