Losing Water With Winter Cover On - All Swimming Pools Types - Pool and Spa Forum

Jump to content


(July 17, 2014) POOLSPAFORUM.COM SITE UPGRADE!


Photo

Losing Water With Winter Cover On


  • Please log in to reply
6 replies to this topic

#1 Bizneo

Bizneo

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 13 November 2007 - 06:35 AM

Here's the deal, the last few years after we put the winter cover on the pool will lose water (at a VERY fast rate). We covered the pool (the local pool company) in early Sept, now today the pool has lost over 1/2 the water. We thought it may be the cover so we bought a new one this fall. With very little rain to add pressure to the cover it's still losing this much water in two months time.

During the summer the pool retains water fine with VERY little water loss. I've searched every where for pooling water outside the pool with no luck. Where is the water going?!

Any help please.

Biz

#2 Pathfinder

Pathfinder

    Spa Guru

  • Members
  • PipPipPipPipPip
  • 1,271 posts

Posted 13 November 2007 - 12:30 PM

It sounds like you have a crack in your main drain line. That's if you have a main drain.
You wouldn't notice it in the summer as it wouldnt leak since its on the suction end. But once you shut off the pump, no suction & the water seeps out the pipe.
Canadian Vinyl Liner Installer Extraordinaire

#3 electronblue

electronblue

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 20 November 2007 - 08:03 AM

If you are a good diver you could swim to the bottom and plug the main drain. Other then that if its a solid cover with W/bags then it could be porous and the cover pump could be sucking the pool water down. ( hopefully a new cover would not have any holes yet)

#4 zman

zman

    Junior Member

  • Members
  • PipPip
  • 24 posts

Posted 22 November 2007 - 11:34 AM

QUOTE(electronblue @ Nov 20 2007, 08:03 AM) <{POST_SNAPBACK}>
If you are a good diver you could swim to the bottom and plug the main drain. Other then that if its a solid cover with W/bags then it could be porous and the cover pump could be sucking the pool water down. ( hopefully a new cover would not have any holes yet)

I would have to ask what the pool company does to winterize it?
Is it just covering the pool? It doesnt make sence that you loose water during one season. A leak
will leak year round.
I`m leaning to a leaking backwash valve, but that too would leak year-round unless this vave is used during winterizing. I live on the west coast so I am unfamilliar with the winter procedures.

#5 imfignewton

imfignewton

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 22 November 2007 - 07:37 PM

QUOTE(Bizneo @ Nov 13 2007, 06:35 AM) <{POST_SNAPBACK}>
Here's the deal, the last few years after we put the winter cover on the pool will lose water (at a VERY fast rate). We covered the pool (the local pool company) in early Sept, now today the pool has lost over 1/2 the water. We thought it may be the cover so we bought a new one this fall. With very little rain to add pressure to the cover it's still losing this much water in two months time.

During the summer the pool retains water fine with VERY little water loss. I've searched every where for pooling water outside the pool with no luck. Where is the water going?!

Any help please.

Biz



If you have a hydrostatic valve in the main drain sump then you could be loosing water thru that. Just a wild guess but maybe the rubber o-ring is bad and when it gets cold it leaks water.

Hope this helps

#6 zman

zman

    Junior Member

  • Members
  • PipPip
  • 24 posts

Posted 22 November 2007 - 10:35 PM

QUOTE(imfignewton @ Nov 22 2007, 07:37 PM) <{POST_SNAPBACK}>
QUOTE(Bizneo @ Nov 13 2007, 06:35 AM) <{POST_SNAPBACK}>
Here's the deal, the last few years after we put the winter cover on the pool will lose water (at a VERY fast rate). We covered the pool (the local pool company) in early Sept, now today the pool has lost over 1/2 the water. We thought it may be the cover so we bought a new one this fall. With very little rain to add pressure to the cover it's still losing this much water in two months time.

During the summer the pool retains water fine with VERY little water loss. I've searched every where for pooling water outside the pool with no luck. Where is the water going?!

Any help please.

Biz



If you have a hydrostatic valve in the main drain sump then you could be loosing water thru that. Just a wild guess but maybe the rubber o-ring is bad and when it gets cold it leaks water.

Hope this helps

Well fella`s here`s the thing. It`s only in wintertime he loses water?? so whats going on in winter??
I even thought of a covered pool being warmer then a non covered pool..evaporation?
His loss seens excessive though, wich leads me to believe its the prosess more then the equipment.
I dont want to leave anything out..I could have missed something , but if I did someone will come through.


#7 Mr. Mesh

Mr. Mesh

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 11 February 2008 - 08:18 AM

Here's another perspective. I've seen folks put a pump on a mesh safety cover due to "poor drainage". At times, the cover should sit on the water, and well.....the pump will actually begin to remove the pool water. Naturally a pump shouldn't be used with a mesh cover.

Hey, anythings' possible!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

website security