rawalker

Sundance 2001 Altamar Will Not Unlock

5 posts in this topic

My spa was working fine, then I had an electrical problem, so there was no power available for about 2 weeks. When I did get the power going again, the top LCD panel came back on and is locked and I am not able to unlock it. The dsiplay reads out 'COOL' or 'ICE' and the icon of pump 1 is on, but there is no action. Somtimes it gives the numbers of 15: 5 when trying to use the display. I have tried shutting down power for a couple of hours.. but still the same problem. I have tried emptying some water out and then running hot water in to try and warm it up, but still the same thing. Does anyone know if there Is maybe a reset button on the control box? How would I know if it needed a new fuse? Not sure what to do as it is winter... and if I cant figure this out I will be emptying it out this weekend to shut down for the winter. So any help/suggestions would be greatly appreciated.

Share this post


Link to post
Share on other sites

James,

Why don't you go through unlocking procedures with the OP on this forum. That way, 1. others can benefit from the information (whole idea of this forum) and 2. we'lll know you aren't a spammer.

Share this post


Link to post
Share on other sites

It is too much to get into there are to many question i have too get answered i dont have time to post back and forth thats why i ask them to drop me a email then i give them my number or i call them what would take days for me to do by email i can get done in 5 minutes on the phone and i am not a spammer i dont ask for anyything in return i just dont like seeing people getting rip off by techs that dont have a clue about what they are doing I read these post and laugh at most of the these so called spa gurus

Share this post


Link to post
Share on other sites

It is too much to get into there are to many question i have too get answered i dont have time to post back and forth thats why i ask them to drop me a email then i give them my number or i call them what would take days for me to do by email i can get done in 5 minutes on the phone and i am not a spammer i dont ask for anyything in return i just dont like seeing people getting rip off by techs that dont have a clue about what they are doing I read these post and laugh at most of the these so called spa gurus

I consider this an insult.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now