• Announcements

    • webmaster

      Server Move   09/20/2016

      Hello! We are now in the progress of updating the server where PoolSpaForum.com resides. During this move, there will be a loss of some recently made posts. Thank you for your patience and understanding as we create a better technical environment for your favorite Pool and Spa forum.
Delgado

Water Fall Will Not Suck The Water

3 posts in this topic

My water fall system was working fine two days ago , now I turn it on and I hear the motor running but no water drawing to it , when I turn it off I hear this clicking sound , the only valve I see I's after the motor going to the water fall and it's open but I'm not getting no pressure what's so ever , what can be the problem , I just fixed and figured out my in floor system and that works fine now , all I had to do is turn off the jets so the infloor has more pressure to work , but that's a diferent pump ??? So I don't think that's related , please

Share this post


Link to post
Share on other sites

I did clear the memory on my rs6 display in the house but when I turn the aux 1 for the water fall it does turn on but no pressure flow coming in , or not drawing the water from the pool

Share this post


Link to post
Share on other sites

So I got it to work , just fed it water from the pump basket and it startet up again :) no idea why it stopped working though

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now