• Announcements

    • webmaster

      Missing Posts   09/21/2016

      We are aware some posts are missing. This is due to our server upgrade. You will need to re-create any posts you have made that are missing. Thank you for your understanding on this matter.
Sign in to follow this  
Followers 0
slikmata

Haywawrd Pump Not Kicking In

3 posts in this topic

Hi...

Our pool filter pump seems to be on the fritz. It starts and goes to about 10 on the pressure gage(usually about 20 when operating properly)... but never fully kicks in.

We used to fix this by turning it off for a second and then flicking it back on and then it would "catch"... but now it's not really doing that... the pressure will go up to 15 or so for a second but then slowly trickle down to 10 and make a whirring sort of sound.

Any ideas on a DIY fix of some sort?

Share this post


Link to post
Share on other sites

Sounds like the lid gasket is letting air in at the pump.

Scott

Share this post


Link to post
Share on other sites

Sounds like the lid gasket is letting air in at the pump.

Scott

Thanks... had a neighbor's poolman get it going this morning... he basically confirmed your diagnosis and recommended I get a new lid.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0