Sign in to follow this  
Followers 0
tpatch

Spa Runs All The Time.

2 posts in this topic

I live in New Jersey and just had a Balboa VS pack installed on my master spa ls700.I have the spa set on Standard mode at 100 degrees. It is constantly running. My last electric bill was about $180 higher than usual. I usually use it for about an hour at night. I get home around 6 and like to use it around 8. Can I turn it down during the day to save electricity. How long would it take to heat back up for use? Is there any kind of program feature available to set it for use at night.

Thanks for your help.

Share this post


Link to post
Share on other sites
I live in New Jersey and just had a Balboa VS pack installed on my master spa ls700.I have the spa set on Standard mode at 100 degrees. It is constantly running. My last electric bill was about $180 higher than usual. I usually use it for about an hour at night. I get home around 6 and like to use it around 8. Can I turn it down during the day to save electricity. How long would it take to heat back up for use? Is there any kind of program feature available to set it for use at night.

Thanks for your help.

The pack is probabley configured for either...filter cycle set to FC (filters continuously) or the dipswitches are set for a 24 hour circ pump, and if your tub does not have one, pump 1 is running as a circ pump. First step is to find out why it is running all the time, did it before the new pack?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0