• Announcements

    • webmaster

      Missing Posts   09/21/2016

      We are aware some posts are missing. This is due to our server upgrade. You will need to re-create any posts you have made that are missing. Thank you for your understanding on this matter.
Sign in to follow this  
Followers 0
oc_chuckter

Starite Sr333na Heater - E01 Error Code

7 posts in this topic

Hi,

Turned on my heater for the first time in months today - Service Heater light is on and E01 error code displays. Nothing helpful in the owners manual or on the website, would appreciate some help with troubleshooting this. Thanks!

Chuck

Share this post


Link to post
Share on other sites
Hi,

Turned on my heater for the first time in months today - Service Heater light is on and E01 error code displays. Nothing helpful in the owners manual or on the website, would appreciate some help with troubleshooting this. Thanks!

Chuck

I can't find error codes list either. What is the heater doing. Is the blower running? I have replaced the air detection switch in these heaters before.

Other things to check is for any loose wires too

Share this post


Link to post
Share on other sites
Hi,

Turned on my heater for the first time in months today - Service Heater light is on and E01 error code displays. Nothing helpful in the owners manual or on the website, would appreciate some help with troubleshooting this. Thanks!

Chuck

I can't find error codes list either. What is the heater doing. Is the blower running? I have replaced the air detection switch in these heaters before.

Other things to check is for any loose wires too

Thanks for your reply. Nothing is happening with the heater, no blower or other sounds. When turned on the display flashes a few codes (self-diagnostics I assume), then the Service light and error codes appear. Got a service man coming Wed, he didn't seem too worried.

Share this post


Link to post
Share on other sites
Hi,

Turned on my heater for the first time in months today - Service Heater light is on and E01 error code displays. Nothing helpful in the owners manual or on the website, would appreciate some help with troubleshooting this. Thanks!

Chuck

I can't find error codes list either. What is the heater doing. Is the blower running? I have replaced the air detection switch in these heaters before.

Other things to check is for any loose wires too

Thanks for your reply. Nothing is happening with the heater, no blower or other sounds. When turned on the display flashes a few codes (self-diagnostics I assume), then the Service light and error codes appear. Got a service man coming Wed, he didn't seem too worried.

Let us know what it was.

Share this post


Link to post
Share on other sites
Hi,

Turned on my heater for the first time in months today - Service Heater light is on and E01 error code displays. Nothing helpful in the owners manual or on the website, would appreciate some help with troubleshooting this. Thanks!

Chuck

I can't find error codes list either. What is the heater doing. Is the blower running? I have replaced the air detection switch in these heaters before.

Other things to check is for any loose wires too

Thanks for your reply. Nothing is happening with the heater, no blower or other sounds. When turned on the display flashes a few codes (self-diagnostics I assume), then the Service light and error codes appear. Got a service man coming Wed, he didn't seem too worried.

Let us know what it was.

Mystery solved! Some rats (or other small rodent) made a nest inside...and they chewed thru some wires. Cleaned out the leaves & twigs, replaced the wires & all was well!

Thanks all.

Share this post


Link to post
Share on other sites

I have seen this happen twice. Both of the heaters had a rat living inside. One of the heaters started acting up, so I I took it apart and cleaned out the nest. The other heater started on fire and almost burned down the guy's garage. I tried putting metal screen in the vents, but the heater was not getting enough air flow. I have told Starite about this issue. Now I take these heaters apart once a month to inspect for debris.

Share this post


Link to post
Share on other sites
Hi,

Turned on my heater for the first time in months today - Service Heater light is on and E01 error code displays. Nothing helpful in the owners manual or on the website, would appreciate some help with troubleshooting this. Thanks!

Chuck

I can't find error codes list either. What is the heater doing. Is the blower running? I have replaced the air detection switch in these heaters before.

Other things to check is for any loose wires too

Thanks for your reply. Nothing is happening with the heater, no blower or other sounds. When turned on the display flashes a few codes (self-diagnostics I assume), then the Service light and error codes appear. Got a service man coming Wed, he didn't seem too worried.

Let us know what it was.

Mystery solved! Some rats (or other small rodent) made a nest inside...and they chewed thru some wires. Cleaned out the leaves & twigs, replaced the wires & all was well!

Thanks all.

Chuck nailed it, had same problem E01 real his notes and cleaned out the two nests, repaired the wires, and its working fine now. Saved about $125.00,, Thanks for the help.

Thanks all.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0