• Announcements

    • webmaster

      Missing Posts   09/21/2016

      We are aware some posts are missing. This is due to our server upgrade. You will need to re-create any posts you have made that are missing. Thank you for your understanding on this matter.

Spanky

Members
  • Content count

    232
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Spanky

  • Rank
    Spa Savant
  • Birthday 06/08/1956

Profile Information

  • Gender
    Male
  • Location
    Brampton, ON
  • Gender
    Male
  • Location
    Southern Ontario
  1. Apart from the 50/60hz issue, There's another serious problem. In order to legally connect a tub in the UK, the unit must have CE certification. Units made in North America, for the US/Canadian market, will be UL and CSA approved and most likely will not have the European CE rating. That rating would require swapping out all non CE compliant components. This is commonly done by the manufacturers when the units are being produced for non NA distributers. This is a very complex process and usually involves strict import/export distributer/dealer contracts. If you want to import tubs as a business, you may find that many existing importers have "Exclusive" rights.
  2. I just checked my owners manual. The "ON" times for each power level are as follows; L1; 2min/cycle, L2: 7.5min/cycle, L3: 15min/cycle, L4: 30min, L5: 45min, L6: 60min, L7: 90min, L8: 120min, L9: 150min and L10 180min So I stand corrected, the output is "Graduated" and not linear At level 5 the cell will be generating for 360mins per 24 hr period so by your calculations that would translate to about 5.5ppm. Don't forget that this is based on 100% efficiency. Since the cell generates gas bubbles, we dont know how much chlorine escapes out of the water. There is an obvious chlorine odor when you first open the cover. This, now that I think about it, is another good reason to use the Ozone. Im sure theres one hell of a science project happening in the airspace between the water and the cover as Ozone is reacting with Chlorine. All I know for certain is that my 1320L spa maintains 3.0-4.5ppm FC with a bather load of 2 adults 20-40 min 3-4 times /week using a Chlormaker IL set to Level 5 + Ozone @ 50% (DEL MCD-50) and "Conservative" use of Boost Mode. I think the most important point here is to remember that SWCG's are very efficient at generating chlorine and if not set correctly, can easily raise the FC of a 350gal spa to rather high levels. I understand that this is the main reason there are limited choices available in the spa market as its difficult to make a cell with such low output. Pool units are very similar, but have substantially higher chlorine output. I was amazed at how quickly my Hayward system raised my pool to almost "Shock" level
  3. Chem Geek; I don't know if there are any Control-O-Matic reps are on this fourm, I'm sure they could shed more light on the subject. I would presume that the cell output would be constant as the power supply is designed to maintain a steady, controlled current to the cell. The "Power Level" alters the "On Time" within the 3hr cycle so yes I'd presume that the daily output would be linear with 10 producing 30g down to 1 @ 3g. The trick is to balance the cell output to the natural demand of te spa then use boost to deal with bather demand. I have mine set to 5 with the ozone on 50% (on every half hr) The reason for this is 2 fold, The ozone helps with bather demand and also helps moderate the FC when the spa isn't in use. Just like the pool, you have to find the optimum output level as SWCG's can take FC levels to surprisingly high levels. My Hayward took my pool up to 12ppm before I got it dialed in. My tub seems stable at 4ppm with using every other day with "Boost Mode" but I do have to regularly monitor the FC. If we don't use the tub for more than 3 days, the FC begins to climb.
  4. Chlormaker SWCG's use 1800 - 2500ppm. This is by most standards quite low, infact it's not unusual for a non salt spa (Chlorine /Bromine) to reach that salt level simply by adding bleach over 6-8 months. Corosion is only a problem for metal components and that being said is only a problem if the components are made from low quality stainless. A common area of corosion problems is metal trim around jets. Many spas, like mine, have plastic trim. Quality spas, from reputable manufacturers usually don't have any problems even if the trims are metal but I certainly can't vouch for low end spas from questionable dealers. As for how long they take, SWCG's generate chlorine immediately once activated. Chlormakers work on a 3hr cycle. The ON time during the cycle is dependent on the level set. In your case, you would set a low power level when the spa is not in use. You can leave the unit on low and use "BOOST" mode when you use the spa. Boost mode generates chlorine instantly and continues production for an extended time (Depending upon the set level) before returning to normal operation.
  5. Most half size double pole breakers come in a block of 4 with the middle 2 ganged as double. They take exaxtly the same space as a regular double pole but have 2 aditional single poles, one above and one below. They're usually an option of last resort as they tend to be pricey and hard to find.
  6. You'll have no problems with a 60A double pole. Many people get confused with 240V circuits. Itst easy to understand 120V where you have 1 live + Neutral + Ground. What you don't realize is that the power entering your house is 2 live (L1 & L2) + Neutral + Ground. The 2 live lines are not the same, they are phased 180° apart. ie.. when line 1 is cycling positive, line 2 cycles negative and vice versa. All panels are designed to alternate between L1 & L2 with each breaker slot so that the load is balanced. This is why your pumps didn't work with breakers on opposite sides of the panel. Both were connected to the same line. Breakers installed next to each other on the same side are guaranteed to have seperate live lines. Thats how DOUBLE pole breakers are designed. Dr Spa is correct in that 2 single pole breakers is a code violation, although I've seen some electricians cheat by installing a clamp on the tabs but most inspectors won't buy it.
  7. You mentioned that you changed the circulation pump. It's possible you may have some air trapped in the line which can cause the pump to cavitate and loose flow. Many models have an air bleeder line for this reason.
  8. What exactly do you mean by two 30amp breakers? If you're referring to 2 single pole breakers , 1 on each 120V line then you only have 30A @ 240V That's not enough to power 2 pumps + heater. It most likely worked because the heater was not on at the same time as the pumps. Now that it's cold outside, the tub loses enough heat in 10 mins to trip the thermostat which turns the heater on while the pumps are running. Your 50 amp GFCI is a 2 pole breaker (50A each pole) You need to replace the two 30A "single" pole breakers with a 50 or 60A "double" pole.
  9. I'm not aware of any specific code violation regarding "Redundant" GFCI , but an inspector could raise an issue based on thr premise that a UL listed device is only valid when connected in accordance with the manufacturers specified instructions. That requires the "Line" neutral to be connected directly to the neutral bus of the incomming feed. Connecting the 2nd GFCI to the "Load" neutral of the upstream unit would be contrary to that instruction.
  10. If the chip is working you will see a purple glow in the window. Make sure the system is calling for the ozone to be ON. Many systems turn the ozone off every half hour and most systems turn the ozone off as soon as there is any control input. ie.. the system detects you're using the tub and will not turn the ozone back on untill 20-30 mins after the last control input. This is because breathing ozone is a health hazzard therefore most tubs turn the ozone off when someone is using the tub. There is usually some form of indicator on the topside control that indicates the system has turned the ozone ON. Next check that the CD unit is receiving 110V, most systems hav some form of inline fuse protection. If everything else checks out and you don't see a purple glow in the window then yes the chip is most likely burned out.
  11. You wouldn't use CYA for decontamination but you can certainly use it on a fresh fill to get to 30ppm and eliminate the Dichlor step. That's exactly what I use with SWCG (Chlormaker IL) The only issue is for an average spa, 12lbs will be more than 50 years supply!!! If you have a pool then you'll certainly use up the 12lbs but a spa will use less than 8 ounces / year
  12. Properly dialed in a Chlormaker SWCG can maintain 2ppm FC for weeks on end but you do need to be careful it doesnt climb too high. Another advantage is that other than an extended power failure it is virtually impossible for the FC to drop to and remain at 0. The cell cycles on every 3 hours and makes chlorine. Start out with a power level of 2-3 then check the FC as soon as you return then adjust the power level up or down depending on what you measure. It is important to check before anyone uses the tub. After each use, dose the tub with chlorine (bleach) just as you would with Dichlor/bleach method. Yes people will chime in and say that you can simply use "boost mode" and do not need bleach, but excessive use of boost makes. dialing in difficult and shortens the life expectancy of the cell. At lower power levels, the cell should last 3 or more years easily. Replacement cell for Chlormaker IL is $106.00, about $35.00/year (Less than the average cost of 1 tub of Bromine tabs!!!)
  13. While it's true that a SWCG can be used as a sole method of sanitization by using "Boost Mode" after each use, I personally find it more practical to set my Chlormaker to maintain 2ppm FC and add a dose of liquid chlorine after each soak. The SWCG essentially replaces a bromine floater but provides longer water life vs Bromine systems. Another consideration is the life of the cell electrodes. By using a power level of 30% the cell should easilly last 3 years or more. Replacement chlormaker cells are $106.00 which amortizes to $35.00 / year, less than the average cost of 1 pail of Bromine Tabs!!! Another point is that adding chlorine (Bleach) after each soak will slowly increase the salt level in the water. Once it reaches 2500ppm you have to drain & replace water. I started mine in April @ 1800ppm an now 7 months later, the cell is still showing acceptable salt level and the water is crystal clear. I predict that at the 1 year mark the salt concentration may dictate a water change, but I'll see in April. I can honestly say that both the Chlormaker in the tub and the Hayward installed in the pool have exceeded all expectations.
  14. If you have a 24hr circulation pump then you can use the IL version but you need to install it in the plumbing after the heater. It's not difficult. It took me an afternoon to do but l used solid PVC pipe with disconnect unions instesd of the hose/barb fittings supplied. The inline unit makes a nice clean installation. The Drape over works just as well, many fourm members use them. They don't need any modifications to the. plumbing but I personally don't like the chord and unit hanging over the side of the tub. If you don't have a 24hr. pump, then you have no option but since you have one then you have to decide based on how handy you (or whoever you can rope into helping) are with basic plumbing. Like I said, it.s not hard just takes some careful planning an a few trips to Home Depot / Lowes.
  15. Here's the website. I use the INLINE model but it requires modifying the internal plumbing. The "Drape Over" model doesn't require any modification. http://www.controlomatic.com/chlormaker.html